openmoko

16 07 2007

I’ve been following openmoko for quite a few months now and actually started getting a multiuser environment together, development version of the neo-1973 is out. However parents won’t let me order one :(. Please mum, I need it for development, qemu is just too tedious for such development.

Good news is in a few weeks I’ll hopefully have a bank account I can use to order it.

For those of you that have read this blog and got confused, see http://openmoko.org/ and http://openmoko.com/

Advertisements